ご利用ブラウザのバージョン確認のお願い
当店が利用しているリンク先の決済サービスでは、2018年4月にTLS1.0、TLS1.1の遮断が予定されています。

遮断実施後、ご利用ブラウサによっては、決済画面にアクセスできない可能性がございます。 事前にご利用ブラウザのバージョン確認およびTLS1.2有効設定を行っていただきますよう、お願いいたします。

■ご確認いただきたい事項
(1)ご利用ブラウザのバージョンを確認する)
(2)TLS1.2を有効にする
 
▼ご利用ブラウザをクリックしてください。詳細説明に遷移します。

●Internet Explorerをご利用の場合
ご利用ブラウザが「Internet Explorer9」以上であることをご確認ください。
Internet Explorerのバージョン確認方法はこちら

・Internet Explorer9以上 → バージョンアップは不要です。(2)に進んでください
・Internet Explorer8以下 → ブラウザのアップデートが必要です。アップデート後、(2)に進んでください
Internet Explorerのアップデート方法はこちら
(2)TLS1.2を有効にする
※Internet Explorer11以上の場合、デフォルトでTLS1.2有効のため、下記対応は不要です。
1.Internet Explorerの「ツール」のうち「インターネットオプション」をクリック

2.「詳細設定」タブをクリック

3.「TLS1.2の使用」にチェックを入れ、「OK」をクリック。以上で設定完了です。

●Mozilla Firefoxをご利用の場合
(1)Mozilla Firefoxのバージョンを確認する
ご利用ブラウザが「MosillaFirefox24」以上であることをご確認ください。
Mozilla Firefoxのバージョン確認方法はこちら

・Mozilla Firefox24以上 → バージョンアップは不要です。(2)に進んでください
・Mozilla Firefox23以下 → ブラウザのアップデートが必要です。アップデート後、(2)に進んでください
Mozilla Firefoxのアップデート方法はこちら

(2)TLS1.2を有効にする ※Firefox27以上の場合、デフォルトでTLS1.2有効のため、下記対応は不要です。
1.アドレスバーに【about:config】と入力し、Enterキーを押下

2.【動作保証対象外になります!】という警告ページが表示されますが、「危険性を承知の上で使用する」をクリックし、about:configページを開く

3.「security.tls.version.max」を「3」に変更。以上で設定完了です。


●Google Chromeをご利用の場合
(1)Google Chromeのバージョンを確認する
ご利用のブラウザが「Google Chrome30」以上であることをご確認ください。
Google Chromeのバージョン確認方法はこちら
・Google Chrome30以上 → バージョンアップは不要です。
・Google Chrome29以下 →ブラウザのアップデートが必要です。

●Safariをご利用の場合
(1)Safariのバージョンを確認する
ご利用のブラウザが「Safari6」以上であることをご確認ください。
Safariのバージョン確認方法はこちら

・Safari6以上 → バージョンアップは不要です。
・Safari5以下 → ブラウザのアップデートが必要です。
・Safari6以上 → バージョンアップは不要です。
Safariのアップデート方法はこちら




TOPページへ移動
Copyright © Fine co.,ltd. All Rights Reserved.